41aefd91428475855ac8a2b29f69edfa

Abstract

CVE-2017-9805 is a vulnerability in Apache Struts related to using the Struts REST plugin with XStream handler to handle XML payloads. If exploited it allows a remote unauthenticated attacker to run malicious code on the application server to either take over the machine or launch further attacks from it.

Speaker

tas@null.co.in

Timing

Starts at Friday September 22 2017, 06:30 PM. The sessions runs for about 1 hour.

Resources